Skip to content
The latest version of DbVisualizer was released 2024-07-04DOWNLOAD HERE ->

Selecting a Node for a Tab

To quickly navigate to and select the node in the Databases tab tree that an Object View tab belongs to, you can click on the object path in the Object View header area. Alternatively, you can use Select in Databases Tab in the tab right-click menu.

Similarly, you can navigate to the object represented by a Favorite object using its Select Target Object right-click menu choice. It selects the object in the Databases or Scripts tab, depending on the Favorite type.

For an SQL Commander tab that is associated with a connection, you can use Select in Databases Tab in the tab right-click menu to select the connection node.

It is also possible to automatically select the Node whenever its object view tab is clicked. This is done in Tools->Tool Properties under the General / Database Objects Tree category.

An alternative is by selecting the Autoscroll FROM Object View tab in the Open selected object(s) drop down in the toolbar of the Databases tab tree.